Retired Documentation:  You are using the documentation for version 1.7.3 which was retired in 2013. Go here for the latest version documentation or check here for your available upgrades to ExpressionEngine 3.

Simple Commerce Module

Welcome to the ExpressionEngine Simple Commerce Module, a simple, flexible commerce module that easily integrates ExpressionEngine with PayPal.

Requirements

The Simple Commerce Module is an ExpressionEngine Module, and therefore requires ExpressionEngine 1.5.0 or greater (Personal or Commercial). ExpressionEngine Core is not supported.

Module Features

Installation, Updating, and Setup

Control Panel

Using the Simple Commerce Module

Top of Page